Bang! Kapowww! Krakkk! Feedburner Error (7 posts)

  1. egbmike
    Posted 8 years ago #

    I noticed that my Feedburner feed hasn't been working for a while. When I click it this is the error I get:

    Bang! Kapowww! Krakkk!

    (FeedBurner encountered an error while trying to bring you this feed and is now keeping its head down. Details follow.)

    Feed Address: http://feeds.feedburner.com/Europeupclose

    HTTP Error Code: 500

    Detail: There was a problem retrieving the feed: com.burningdoor.rsspp.resource.impl.HttpConnectionException: Error getting URL: 404 - OK

    Feedburner's Troubleshootize says:

    There is an issue that must be addressed with your source feed for the feed "EuropeUpClose.com"

    Error getting URL: 404 - OK

    My original feed is: http://www.europeupclose.com/index.php/feed/

    It was working for a long time and just stopped. It may have been around the time I switched servers.

    Can anyone help?

  2. moshu
    Posted 8 years ago #

    For sure, that URL can't be OK for your feeds.
    Unless you disable the feedburner redirect nobody will ever be able to see your feeds or the errors and advise you.

  3. missadventures
    Posted 7 years ago #

    Hi Moshu, Egbmike, and anyone else who'd like to help,

    I was having the darnedest time trying to get my feed to work with feedburner after an upgrade to 2.5. After seeing egbmike's feed address above, I changed my original feed address on feedburner to include the "index.php" part. And, lo and behold, Feedburner finally recognized my feed!

    A problem I'm still having is adjusting the links on my website (www.italofile.com) so that they go to the address http://www.italofile.com/index.php/feed/. How do I edit the RSS widgets in my sidebar?

    I'd love some help over here! Also, here's my original posting about feed trouble: http://wordpress.org/support/topic/170046


  4. Ivovic
    Posted 7 years ago #

    I'm sorry I can't really help with the problem, I just loved the batmanesque thread title ;)

  5. missadventures
    Posted 7 years ago #

    Hey everyone,

    Since none of the moderators ever seem to help out with questions anymore, I tinkered around and found my own solution.

    Before you go messing around with your feed or feedburner after upgrading, check to see if your links are working! I was getting a 404 error with my feeds. What I found out later was that my permalinks were not working.

    I was running a plugin called Netfirms Pretty Permalinks with 2.3, but that plugin does not seem to work with 2.5. Once I disabled that plugin, my permalinks - including the link to my original feed - started working.

    So, as for the above, I went back to feedburner and changed my original feed address back to http://www.italofile.com/feed without the "index.php" part added in.

    Hope this helps someone else out there!


  6. whooami
    Posted 7 years ago #

    moderators are here to moderate - not necessarily to answer questions. you waited one day before making that remark, after reopening a thread thats 6 months old.. (sigh) its nice that you took the time to troubleshoot somethings, saves those of us that arent busy deleting and editing and moving posts on here from having to pipe in. :P

    and I too, like the batman thing, or I wouldnt have even bothered to look.

  7. missadventures
    Posted 7 years ago #

    Sorry to upset you and point fingers. Yeah...I reopened a six-month-old thread. But, it seems like I never got a response to the last five or six threads that I started (all within the past few months). I used to always get replies. I know you guys are busy. Sorry again.

Topic Closed

This topic has been closed to new replies.

About this Topic