Support » Plugin: WooCommerce Stripe Payment Gateway » Bancontact Maestro problem

  • Resolved milsou

    (@milsou)


    Hi
    The payement field can’t get more than 16 digits.
    Bancontact is activated on my plugin and my stripe account… but I can’t enter more than 16 digits on the CD field and have an invalid error message for the card. How to fix please ?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Joey Ricketts

    (@jricketts4)

    Hi @milsou – Stripe ‘Bancontact’ and ‘Credit Card’ are two different payment methods. You’ll need to also enable Stripe Bancontact in your WooCommerce Payment settings: WP Dashboard > WooCommerce > Settings > Payments > Stripe Bancontact

    Keep in mind that the payer’s country must also be Belgium, as well as the store currency set to Euro.

    Let us know if you have any further questions!

    – Joey

    This is the case sir …
    Stripe Bancontact is activated on my Woocommerce payment settings.

    My customer live in Belgium and have a Bancontact Maestro card with 17 digits… and the plugin don’t accept 17 digits… that is the problem

    Plugin Support Joey Ricketts

    (@jricketts4)

    @milsou – can you link me to your site so that I can see this as well? I have it setup locally and have no issues.

    – Joey

    @jricketts4 … I will send you admin credentials sir… if you can share an email or something

    • This reply was modified 3 months, 3 weeks ago by milsou.
    Plugin Support Joey Ricketts

    (@jricketts4)

    Just the link will do for now @milsou – Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.