Support » Themes and Templates » Balita Ad Campaign pictures aren't showing…

  • Resolved hpgray

    (@hpgray)


    I have the Balita theme installed and working great on my localsite. When I transferred the site to a live site, the four ad pictures at the bottom disappeared, but the text for the ad campaign remained. I have poked around in the sql database and I can’t seem to figure out why these pictures aren’t showing. I have tried reuploading them and changing to different pictures and still nothing shows. Any thoughts?

Viewing 12 replies - 1 through 12 (of 12 total)
  • Have you found a fix for this? I’m having the same kind of problem except the pictures were initially displaying on the live site and now – two days from publicly launching it – I’ve noticed they’re completely gone. Not sure if it happened after I updated the latest WordPress version and if maybe that has something to do with it…?

    I did! Turns out that I needed to link the pictures. If they don’t have a link to a page, they don’t work. As soon as I linked them on the same balita manage theme page where you upload them, they worked great.

    Hope this helps you!

    Oh my goodness thank you!!! Thank you for replying so quickly, and for saving me from developing even more of a headache than I have already! You rock! 😀

    I had reached the point where I was just about to lobotomize myself with a metal skewer…

    Yay! I am glad it worked! That is great news. You are most welcome and no lobotomizing allowed–though I know the feeling. 🙂 Good luck with your public launch!

    Thank you! 😀

    Is it compulsory to link to a page?

    Can I link to an image?

    Try linking to an image and see if it works. I think it just needs a link so that it isn’t just hanging out without a job to do.

    Hi hpgray

    I set the link to an existing image file, and it showed up as blank on my home page.

    So basically, I set the Title, the Link and the Custom Ad. I left Upload File as blank. Correct me if I did something wrong.

    No urgency to this, as I found a workaround to my promotion.

    But any feedback to get it working will still be nice.

    Thanks!

    Are you wanting people to click on the text you entered in the custom ad space and have that link to a page? What I found is that if I entered a custom ad, but no picture upload or link, then unclickable text would be in the space. If I added a picture, but no link, then nothing would be there. If I added a picture and a link, then someone could click on the picture and it would link to the page. Perhaps you can make a picture of the custom ad text and have that link to the desired page?

    Hi hpgray

    I tried out what you said and now when I click on the picture it goes to a page.

    But I do not see the words for the Custom Ad either on the home page or at the link page.

    Any idea why this is happening?

    I had the same issue–I found that the words ONLY showed when there was no picture, which also meant to clicking/linking to another page. If I wanted to have a static group of words, remove the picture and the link. Then you have text, but no linking ability at all. I ended up making a picture of the text I wanted to use, which isn’t great because the jpg doesn’t have nearly as much SEO capability as the actual text would.

    Hi hpgray

    Good point about the SEO.

    I think I will set this aside, since what I really want is an ad with picture AND words.

    Without the words and only with a picture, no one will know what the promotion is about.

    Thanks so much for your kind help!

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Balita Ad Campaign pictures aren't showing…’ is closed to new replies.