Support » Plugin: Variation Swatches for WooCommerce » Bait and switch doesn’t work

  • It seems to indicate that we can use this to set color swatches and that doesn’t work.

    They have a novel of text and documentation that all seems to be geared towards SEO and not towards easy use. And with all the fuss lately about accessibility what about people with ADD? Do you really think I want or can sit through 1 of your videos or read an hour worth of text to make a few colors show. I have 22 years of experience………I should be able to figure this out. And I’m not the only one that seems to be having trouble.

    And the Bait and Switch part….when you are editing a product swatches settings shows under variations and its all just an ad. YOU CAN’T CHANGE A THING HERE!!!!!!!!!!!!! Even when I finally found the settings page none of the settings do anything.

    If anyone is looking for a solution I just created an css hack because at least for now I only need this for 1 product.

    .button-variable-item-black {
      background:#000 !important;
      color:#fff !important;
    }
Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support fizanzvai

    (@fizanzvai)

    @sgumby

    We are very sorry for your inconvenience. Did you open a thread regarding your issue on this forum?

    Even when I finally found the settings page none of the settings do anything.

    Will you give us a screenshot? We want to know which part is not working.

    Hope to hear from you soon!

    Thread Starter sgumby

    (@sgumby)

    Your documentation is not clear how to have color swatches show up. And none of the settings at GetWooPlugins seem to effect it.

    I did not submit a support request because I only do that if there appears to be an honest mistake made in the plugin or documentation. There’s nothing honest about this. Your plugin just doesn’t work, many people have said that and indicated that it seems to be a bait and switch. And I don’t have hours to waste fixing it. I have a client paying me hourly to get their site working and they don’t care if I use a plugin or not….they just want it to work.

    YOU over complicated something that should have been simple and it seems to be that you’ve done that for a sake of profit and not because you didn’t know better.

    Plugin Support fizanzvai

    (@fizanzvai)

    @sgumby

    Which theme you are using? We will happily help and configure it if you asked it through the support forum.

    In which part you felt complicated? We have video tutorials, did you check them?

    Using our standard version, you can make color/button/radio, etc. swatches and can display them on a single product page.

    Here is the documentaiton.

    Do you want to make color swatches for the global attribute or the custom attribute?

    BTW, you can get help through our site as well. Hope to hear from you soon!

    Thread Starter sgumby

    (@sgumby)

    I will help you when you get rid of the “novel of text and documentation that all seems to be geared towards SEO and not towards easy use.” Cut it down to a simple OUTLINE with step by step instructions that I can SKIM and figure out in MINUTES then I’ll tell you where the error is.

    All of your documentation is TOO LONG TO READ. And I don’t have time to watch a bunch of videos to figure out what should be a 5 minute solution.

    I don’t have an HOUR to set up this plugin. I have 5 minutes. Show me the 5 minute solution.

    • This reply was modified 2 months ago by sgumby.
    Plugin Support fizanzvai

    (@fizanzvai)

    @sgumby

    There was an easy solution and it was our support team.

    Did you knock on our support regarding your issue?

    Thread Starter sgumby

    (@sgumby)

    Relying on support as a replacement for simple stuff that just works…..is not a solution. People are PAYING ME to do this work. I don’t have time to wait for you to respond.

    Thread Starter sgumby

    (@sgumby)

    I don’t know if this is allowed. I’m not the only one saying this.
    https://wordpress.org/support/topic/you-can-not-do-anything/

    This is a bad plugin. It might be time for someone to rebuild this to make it actually work.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this review.