WordPress.org

Support

Support » Reviews » Badly programmed plugin

Badly programmed plugin

  • As the author states on the description page he “creates a post_expire column on the posts table”. This is one of the worst programming technics in a WP plugin I’ve seen up today. It is similiar to changing the core files of WP.

    So I’am not wondering that a virus scanner may flag this. There are other ways to deal with an expire date which conform with WP guidelines.

    Despite all these interesting features I recommend not even to install this plugin.

  • The topic ‘Badly programmed plugin’ is closed to new replies.