Support » Plugin: Trustbadge Reviews for WooCommerce » Badge won’t display in shop

  • Resolved robertositiweb

    (@robertositiweb)


    We have been using the trust badge on the youpri.nl website for a number of years. As of last week, the trust badge does not show on any page. (we always used advanced settings badge).

    We’ve already tried the following:
    – Disabled all plugins
    – Standard Twenty Twenty theme activated
    – Default configuration applied in the trustbadge options.

    The trust badge was not visible in any of these changes. Do you have any solutions?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Contributor trustbadge

    (@trustbadge)

    Dear Roberto,

    checking the source of youpri.nl, I can see the Trustbadge code is included 2 times. Most likely, one (with the _tsConfig parameter ‘variant’: ‘default’) comes from the plugin. The other one (with the _tsConfig parameter ‘variant’: ‘custom_reviews’) seems to have been added manually.

    You will need to remove one of them. If you decide to go with the default one (from the plugin), please remove the custom_reviews variant and vice versa. In case you decide for the custom variant, you will additionally need to add the DIV container for it into the page’s body with the DIV id ‘MyCustomTrustbadge’.

    I hope I could help you further with your problem. Please do not hesitate to comment, should your problem not be resolved with the above.

    Best regards

    Jan Mika
    Trusted Shops GmbH

Viewing 1 replies (of 1 total)
  • The topic ‘Badge won’t display in shop’ is closed to new replies.