• I am using porto theme and elementor.

    This doesn’t work with it, I have tried everything and cant get it to display on the shop page. Displays on product page but nothing on shop page or when displaying related products.

    Porto theme is a huge theme that millions use it should be compatible with it.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Thread Starter candycrusher

    (@candycrusher)

    after looking at the source code, the plugin is not injecting any code into the shop template.

    Is there a code snippet I can add to make sure the code shows up in the shop template.

    Thanks

    Plugin Support crodriguez1991

    (@crodriguez1991)

    Hello there,

    I hope you’re doing well :D.

    I had a Porto theme copy and I enabled it on my local installation and I make a test with WooCommerce, Badge and Porto theme. I create a badge and i assigned to a product and seems to work fine.

    See the following link with my test.

    I suggest you to check again and maybe do a test only with WooCommerce, YITH Badge and Porto theme and see if you get the same problem.

    Please, try it and let me know.

    Have a good day.

    Thread Starter candycrusher

    (@candycrusher)

    that looks like an older version which in fact did work.

    I installed a new copy updated version that works with elementor and it has an overlay when selecting a product. in this instance the badge does not work on the shop page portion.

    I have disabled everything and just kept porto, elementor, and badge active and still doesn’t work.

    I think they have changed the woocommerce hooks in this case

    • This reply was modified 1 year, 3 months ago by candycrusher.
    Thread Starter candycrusher

    (@candycrusher)

    I think it has to do with their new full site editing option if you can try that on a fresh install.

    I will try a new install as well with that option disabled.

    Thread Starter candycrusher

    (@candycrusher)

    I have setup a brand new install with the latest porto theme shop1 template and only plugin installed is yith badge management and there is nothing displayed.

    I can share it with you.

    • This reply was modified 1 year, 3 months ago by candycrusher.
    Thread Starter candycrusher

    (@candycrusher)

    After doing some tests I CAN CONFIRM many YITH plugins do not work on the updated templates of porto theme.

    Shop template 1, 3, 4, 32 have all been updated to the new full site editing and it breaks the yith plugins compatibility.

    I tried one of the other templates that has not been updated to the new templates and everything works.

    Just so you know in order to get them working again.

    Thanks

    Plugin Support Pablo Pérez

    (@pperez001)

    Hi there,

    Thank you for your report. We will check this new templates and find a solution.

    Have a great day.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘badge doesn’t work with porto theme’ is closed to new replies.