Support » Plugin: Flexible Captcha » Bad work for login page! (wordpress 5.0.3)

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Jeff Sterup

    (@foomagoo)

    Can you explain your issue a little better please? I use this on dozens of sites and the captcha is always required to log in. Are you using a custom login page of some kind?

    I created a new wordpress website, using your plugin (the website only uses your plugin), I can login without entering a verification code.

    Plugin Author Jeff Sterup

    (@foomagoo)

    I’ve never experienced that issue.

    Plugin Author Jeff Sterup

    (@foomagoo)

    Do you have all the options checked on the General Settings tab on the Flexible Captcha settings page?

    I changed the language of the system to English, the plugin works fine, but it doesn’t work after switching to Chinese language.

    Plugin Author Jeff Sterup

    (@foomagoo)

    I see what the issue is. I’m checking a submit variable for an english language word. When the language is something else it never matches. I will work on this and update you when I find a solution.

    Plugin Author Jeff Sterup

    (@foomagoo)

    I just released version 4.0.1 that uses a different hook and logic to check user authentication. This should fix your issue.

    Thanks man! I like this plugin, In the next version i hope the “lostpassword page” can also use the Captcha.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Bad work for login page! (wordpress 5.0.3)’ is closed to new replies.