Support » Plugin: Album and Image Gallery plus Lightbox » Bad try to update to 1.2.4 from 1.1.2

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Ketan Patel

    (@patelketan)

    Hello,

    Thanks for reaching here.

    Please check the below link your link will wrong.
    https://surganova.su/photo/?album=5661

    Please refer below screenshot.
    http://tinyurl.com/veqacls

    Please go to wp-content -> album-and-image-gallery-plus-lightbox -> shortcode -> aigpl-gallery-album.php file line no 125 and replace below code.
    $album_image = add_query_arg( array(‘album’ => $post->ID), $album_page );

    Let me know if you are any other queries.

    Thanks,

    Thread Starter mrswed

    (@mrswed)

    sorry. thanks for answer. i found custom historical changes of this plugin at this site.
    Please, help me: how to correctly correct its code now to disconnect from official updates and disable updates notify ?

    Plugin Support Rafik

    (@rafikwp)

    Hello,

    You can increase the plugin version like 19.2.4
    Go to album-and-image-gallery-plus-lightbox/album-and-image-gallery.php
    edit and change version like this way https://prnt.sc/r7rq1j

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Bad try to update to 1.2.4 from 1.1.2’ is closed to new replies.