Support » Plugin: All in One SEO Pack » BAD Title and BAD description on HOMEPAGE

  • Resolved flacleco

    (@flacleco)


    Hello,
    I uprgradé in 2.0 but I am having a problem with the homepage.
    The title and decription are not those specified in the plugin location reserved for the homepage but those of the last page published? …?
    I have to try, informed directly on the page of the homepage title and description but it does not work, I still have the title and description of the last page published …
    I have put the old version and everything is back to normal …

    http://wordpress.org/extend/plugins/all-in-one-seo-pack/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Peter Baylies

    (@pbaylies)

    flacleco,

    I’ll see if I can reproduce this; are you using a static front page, a blog archive listing, or a page template for your home page?

    thank you for the answer ..
    I use a static page with a model of a default template

    Plugin Contributor Peter Baylies

    (@pbaylies)

    flacleco,

    I tested this and cannot reproduce your issue; I set home title and home description in All In One SEO Pack -> General Settings, and set up a static page in Settings -> Writing – select A static page and pick the page as Front Page. The Front Page uses the Home Title and Description I have set. Try deactivating any other plugins that may be conflicting with All in One SEO Pack, and if that doesn’t work, test against one of the default WordPress themes such as Twenty Eleven.

    Ok Thanks for our answer..

    So I actually in the general parameters validated static page and article page simultaneously .. (an error installing the theme I think)
    I unchecked article page, reinstalled version 2 and now everything is okay ..
    thank you

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘BAD Title and BAD description on HOMEPAGE’ is closed to new replies.