Support » Plugin: Yoast SEO » Bad support

  • Resolved michaelone

    (@michaelone)


    Warning: array_merge(): Argument #2 is not an array in /home/*****/*****/mydomain.com/wp-content/plugins/wordpress-seo/inc/options/class-wpseo-options.php on line 194

Viewing 1 replies (of 1 total)
  • Plugin Support monbauza

    (@monbauza)

    Hi @michaelone,

    Thanks for your comment.

    We are sorry to hear you are having problems with Yoast SEO. In order to better assist you, we’d need additional information:

    • Can you please make sure you’re running the latest version of WordPress v5.2.3 and Yoast SEO v12.0?
    • Does the problem still occurs when all non-Yoast plugins are deactivated and your theme is on Twenty Nineteen? As we can imagine that you’re unfamiliar with checking for conflicts, we’d like to point you to a step-by-step guide that will walk you through the process: How to check for plugin conflicts.
    • If you’re already up-to-date and the problem persists when no other plugins are active and your’re using a default WordPress theme, we’d like to refer you to this GitHub issue: https://github.com/Yoast/wordpress-seo/issues/11371 Feel free to comment on GitHub and provide our developers with additional information about the problem you’re experiencing.

    Thanks!

    • This reply was modified 1 year, 6 months ago by monbauza.
Viewing 1 replies (of 1 total)
  • The topic ‘Bad support’ is closed to new replies.