Support » Plugin: Contact Form Manager » Bad request with https

  • Resolved borisj

    (@borisj)


    Hi,

    I just switched from http to https and got a Bad Request after sending the form (the message is being sended)

    > Bad Request
    >
    > Your browser sent a request that this server could not understand.
    > Reason: You’re speaking plain HTTP to an SSL-enabled server port.
    > Instead use the HTTPS scheme to access this URL, please.

    To solve this issue I simply modified the create-contact-form.php on line 754

    //$pageURL .= “s”;
    to
    $pageURL .= “s”;

    Would be great to have an option in the plugin settings to select either http or https

  • The topic ‘Bad request with https’ is closed to new replies.