Support » Plugin: EasyAzon - Amazon Associates Affiliate Plugin » "Bad Request" ???????? Really???

  • I like the idea of the plugin and was considering buying the professional version but I keep getting “Bad Request” when I click a list of returned items and want to look it up in Amazon.

    Really guys – this is the best you have???????

    Give me a break – back to searching for something that works……..

Viewing 5 replies - 1 through 5 (of 5 total)
  • How do you know that the error wasn’t yours? Why didn’t you try to contact the plugin’s author about this by posting a topic in the plugin’s dedicated sub-forum?

    Try reviewing:
    http://pippinsplugins.com/how-to-leave-a-good-bad-review/
    http://chrislema.com/theres-wrong-way-give-plugin-feedback-wordpress-org/

    Thread Starter perrymyk

    (@perrymyk)

    How in the world is it my fault?

    Blame the user day?

    Of course it’s a programming bug – good grief………..

    Of course it’s a programming bug

    How do you know? Did you ask the plugin’s developer? A poorly researched review offers zero value to the WPORG review system as a whole.

    Thread Starter perrymyk

    (@perrymyk)

    Let me get this straight –

    I installed the plug-in, I typed in the Amazon ID nbr, I get a list of 20+ items and then I click on the description/link and get

    “Bad Request”

    You, on the other hand, have not done anything

    and the problem is with me?

    Ha ha ha – you’re a funny guy………….

    1. I’m not a guy.

    2. This is not my plugin.

    3. I’m a forum moderator, so I am doing my “job”.

    4. You have yet to post any kind of bug report via the plugin’s dedicated support forum to determine whether this is a bug or it’s an issue specific to your site. I suggest you do so.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘"Bad Request" ???????? Really???’ is closed to new replies.