Support » Plugin: Easy Amazon Product Information » Bad Request – Parameter Operation is missing

  • Hallo Herr Müller,

    bei mir kommt folgender Fehler:

    Bad Request
    Parameter Operation is missing
    
    HTTP/1.1 400 Bad RequestDate: Thu, 09 Jun 2016 17:06:11 GMTServer: Apache-Coyote/1.1Content-Type: text/htmlContent-Length: 384Vary: Accept-Encoding,User-AgentConnection: close

    An den Amazon-Keys liegt es nicht, denn die verwende ich bereits anderweitig. Ebenso habe ich allow_url_fopen=On eingestellt.

    Haben Sie einen Lösungsvorschlag?

    Vielen Dank für Ihre Hilfe.

    https://wordpress.org/plugins/easy-amazon-product-information/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author jensmueller

    (@jensmueller)

    Hallo,

    auf Anhieb kann leider ich nicht sagen was genau die Ursache des Problems ist.

    Eine Frage habe ich jedoch:
    Tritt der Fehler beim Testen der Zugangsdaten im Backend (mit Speichern) auf?

    //Falls Sie sich etwas genauer auskennen.//
    Wenn der Fehler im Backend auftritt, können Sie einmal bitte folgendes machen: Öffnen Sie im Plugin-Ordner von EAPI die Datei eapi_amazon.php. In der Zeile 207 können Sie einen Debug-Modus (vorübergehend!!!) händisch aktivieren in dem Sie “$debug = 1;” setzen. Beim Speichern im Backend wird dann eine URL ausgegeben. Diese URL können Sie mir über mein Kontaktformular senden. Wenn möglich bitte nicht hier antworten, da darin der AWSAccessKeyId Ihrer Zugangsdaten steht. Aus der URL kann ich vermutlich auf die Ursache des Problems schließen.

    Viel Erfolg bei der Fehlersuche!

    waschmaschinetests

    (@waschmaschinetests)

    Ich habe das gleich Problem und weiss nicht woran es liegt

    MfG

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Bad Request – Parameter Operation is missing’ is closed to new replies.