Support » Plugin: Site Kit by Google » Bad request Missing Parameter:”name”

  • Resolved coleraine

    (@coleraine)


    Can’t set up Site Kit as I get this message –

    Error: Bad Request
    missing parameter: ‘name’

Viewing 5 replies - 16 through 20 (of 20 total)
  • Plugin Support Pascal Birchler

    (@swissspidy)

    Glad to hear everything works now!

    @garyoak Perhaps you’d need to re-authenticate again, but otherwise there should be no issues.

    alannab

    (@alannab)

    I’m also getting a “Bad Request” error after installation. I switched off Wordfence, removed tag from header.php and Yoast plugin. Deactivated and removed Google Site Kit.

    I then reinstalled it. It installed ok but my WP Dashboard has a message to “reauthenticate your Google account. Click here.” When I do that, I click through all the defaults and end up with a “Bad Request.” I don’t get a “missing parameter” msg. Just a blank white screen with “Bad Request” in the upper left corner.

    I originally installed this plugin about a week ago on https://emptynesterblog.com/
    My bounce rate was around 5%. Since installing this plugin, my bounce rate jumped to 90%!

    Any ideas? In the meantime, I’m removing this plugin.

    • This reply was modified 6 months ago by alannab.
    Plugin Support Renee Johnson

    (@reneesoffice)

    @alannab I’m not sure if this issue still persists for you, but please do not hesitate to open a new support topic. We can address your particular case there.

    Hi Renee,

    Just to confirm.
    Should I follow to the provided workaround ?
    Thanks for the update, before checking with your host can you attempt the following:
    1. Deactivate and delete the plugin from your WordPress plugins panel
    2. Open up the Chrome browser incognito mode
    3. Temporarily deactivate any caching or security plugin you have active (iThemes, WordFence etc). There may be configuration settings in either impacting setup.
    4. Install and activate Site Kit from the WordPress repository

    If that fails you may need to disable ModSecurity from your hosting control panel before trying again.

    Thank you
    Regards,
    Stan

    Plugin Support Renee Johnson

    (@reneesoffice)

    @nikitinsb thanks for your inquiry! This is an older thread so the troubleshooting steps may not be applicable as we’ve had several updates to the plugin since.

    Could you open a new support topic and provide any details about what you’re experiencing? We’d be happy to address your case there. Thank you!

Viewing 5 replies - 16 through 20 (of 20 total)
  • You must be logged in to reply to this topic.