• Resolved steveo53

    (@steveo53)


    Hello,

    I’m having an issue with Hustle showing “Bad Request” whenever a submission is made. It’s connected to a sendy install and the info transfers perfectly and runs smooth it just throws that error to the user.

    I tried everything from the following thread: https://wordpress.org/support/topic/hustle-error-showing-bad-request/

    So I’m not sure what’s going on. No issues showing up in the debug log or anything. I’ve ran a couple other plugins without error using the same credentials.

    Thanks and great plugin overall

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Adam – WPMU DEV Support

    (@wpmudev-support8)

    Hey @steveo53,

    Hope you’re well.

    In that thread, we couldn’t find any problem with integration and I think the problem is because of field names. So I just want to ask to be sure, you checked the form element field names and plugin conflict right?

    By the way, can you try with Chrome and open Chrome Developer Console while testing it? With that way you can see is any JS error occurs. If you see any JS error let me know the message. To open developer console you can use right click inspect element then switch the Console tab of the opened window.

    Or you can use Option + Command + J shortcode for Mac, Control + Shift + J shortcode for Windows.

    Cheers,
    Oguz

    Plugin Support Nastia – WPMU DEV Support

    (@wpmudev-support9)

    Hello @steveo53

    Hope you’re doing well!

    We’ve not heard from you in a while. I’ve marked this ticket as resolved for now, but if you need anything else at all, we’re here for you, please just reopen the ticket or create a new one.

    Have a good day!

    Cheers,
    Nastia

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Bad Request Error’ is closed to new replies.