Support » Plugin: YOP Poll » Bad request at voting – YP 5.1

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author YOP

    (@yourownprogrammer)

    Hi kml2012,

    From what we can see, it looks like there’s conflict with one of the other plugins you have installed.

    Please try to uninstall some of them and let us know if you still have problems.

    Regards,

    YOP Team

    Hi,

    thanks for help but after hours on non stop reconfiguring Yop Poll I switched to WP-POLLS and it just works without problems. It’s not as cool as Yop Poll but I don’t have the time and strength to fight with it.

    Cheers
    kamil

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Bad request at voting – YP 5.1’ is closed to new replies.