Support » Plugin: Page Builder by SiteOrigin » Bad Quality

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Andrew Misplon

    (@misplon)

    Hi @frandhikayuan

    Thanks for taking the time to add a review. You’ve also opened a support topic. We’re reviewing the error you’ve sent in your support topic and will reply there a soon as we know more. It would have been ideal to wait for your support topic to be resolved before posting a review. It’s quite a thing to a post a one-star review and simultaneously demand immediate assistance.

    I already made one. Please take a look into it.

    https://wordpress.org/support/topic/fatal-parse-error-3/

    Plugin Author Andrew Misplon

    (@misplon)

    I’ve updated my reply above.

    Well, I’m sorry if this kind of review offend you, but the urgency of the situation forces me to do this. I mean, it’s not my website, it’s institution’s website. I’m responsible to what happened on that thing. I wouldn’t do this if the problem affected my own website.

    Plugin Author Andrew Misplon

    (@misplon)

    I understand but it’s unnecessary, you would have received the same immediate response to something this urgent either way. Reviews aren’t intended to be used in this manner, to basically leverage more immediate assistance. The error you’re seeing is because your server is running an older version of PHP, I’ll reply further in your support thread.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this review.