Support » How-To and Troubleshooting » Bad Plugin: Please Help

Bad Plugin: Please Help

  • I activated a plugin called “Custom Contact” and not I cannot get to my site. Is there anyone who can help, PLEASE?
    Warning: require_once(/home/sdstern/public_html/asternglance//wp-content/plugins/rane/wp.php) [function.require-once]: failed to open stream: No such file or directory in /home/sdstern/public_html/asternglance/wp-content/plugins/custom-contact/custom-contact.php on line

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/sdstern/public_html/asternglance//wp-content/plugins/rane/wp.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/sdstern/public_html/asternglance/wp-content/plugins/custom-contact/custom-contact.php on line 31

Viewing 2 replies - 1 through 2 (of 2 total)
  • Try deleting the plugin file(s) from the site. This has worked for me in the past. Hope this helps.

    Thanks, that worked. Now I’m fairly new to all of this, but I would be absolutely remiss if I didn’t suggest that there are some Plugins out there that look just great, but are heartstoppers, like this one. I’m certain that they work for many, but I suppose there are many other factors that come into play with regard to themes, etc. I would also be lacking if I didn’t point out that there are also a number of Plugins that I’ve used successfully, so I guess this is just sort of a caveat emptor. My site’s http://www.asternglance.com.

    Thanks everyone for the continuing assistance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Bad Plugin: Please Help’ is closed to new replies.