• Resolved Tom

    (@thommen)


    I am logged in.

    I click on the article (available only for logged in). I give the password (and I am logged in) and I have to enter the password again forever. He never logs me in.

    I have “Login & Back” set. It doesn’t work for me. So I set “custom URL” to “/ my-account /”.

    When I click on the link in the menu, it always directs me to the “/ my-account /” page.

    Where do I go wrong?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support mlchaves

    (@mlchaves)

    Hey @thommen,

    ​Thanks for reaching out. We’re sorry you’re seeing that looping issue.

    Do you have a custom login plugin or custom login page? If so, can you temporarily disable them and all of your caching plugins? Then, try it again.

    If that doesn’t work, please send us a help request here.

    https://code-atlantic.com/contact-us/

    Thanks so much 🙂

    Thread Starter Tom

    (@thommen)

    I don’t have a caching plugin and a custom login page. This is a clean install.
    I wrote to you via the contact form.

    Plugin Support mlchaves

    (@mlchaves)

    Hello @thommen,

    Thanks for that extra info.

    We checked our help queue a few times, but we never saw your request come through.

    Sorry for the trouble, could you try to submit your ticket again?

    https://code-atlantic.com/contact-us/

    One more thing. Can you check your .htaccess or your Nginx config to see if your server is using mode_expires?

    Cheers!

    Thread Starter Tom

    (@thommen)

    I wrote in again. My email has “thommen” in the name.

    Plugin Support mlchaves

    (@mlchaves)

    Hello @thommen,

    We got your help request 🙂

    We’ll close this thread here since we’ll continue the discussion in our help system.

    Cheers!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.