Support » Plugin: Gutenberg » Bad. just bad

  • It is bad that I have to install the Classic Editor every-time I install a new WordPress. being a 10 years WP user, I can say this is nothing but a frustrating update. Why the team won’t accept that this was a failed project and reverse? You can come up with a new one perhaps but with a good survey to find out what your user need, not just throw a major update where I can not even find the very basic settings in it.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.