Support » Plugin: Genesis Simple Hooks » Bad Header – It Won’t Work

Viewing 5 replies - 1 through 5 (of 5 total)
  • AH HA! It’s designed to work with Gutenberg. Deactivate your Disable Gutenberg plugin. Then activate Genesis Simple Hooks then turn the Disable Gutenberg Plugin back on.

    FIXED

    L8R

    Hi there!

    We will be providing an update to remove this error that displays in a future update.

    For now, when you install the plugin you will want to go to the plugin page to activate instead of activating when installing the plugin.

    I am glad you were able to resolve the issue.

    Thank you and enjoy the rest of your day!

    2fer

    (@dominolady)

    I am having the same problem. I have uninstalled and reinstalled half a dozen times since yesterday. I am using this plugin on all my StudioPress themed sites but yesterday I got that bad header notice and it won’t work, even when I activate from the plugins panel. I tried the theme community forum to no avail.

    The environment is as follows: WordPress 5.4.1 running Lifestyle Pro theme. Using Genesis 3.3.2.

    I had downloaded a version of Genesis Framework in February this year and WP notified me of the newer version which I installed immediately but still no Simple Hooks.

    I left it overnight because this old large blog might have needed extra time to digest all the changes. I upgraded PHP from an old 5.6 to 7.1. I also was converting the domain to use https: protocols but that was all complete when I tried to install. Right now, not even the WP dashboard is functional. I hope there is another workaround. I do not have a disable Gutenberg plugin though I did add on the Classic Editor plugin but that was after all the activation & delete cycles.

    Today I have just downloaded a .zip version from WP.org Plugins and will ftp that this afternoon and try again. IF that fixes it I will let you know. I am lost without its functionality to add custom features.

    2fer

    (@dominolady)

    This may not work for everyone because I used an OLD version (2.2.0) of Simple Hooks (uploaded via ftp) to install and activate and then update to the newer 2.3.0 version and now it is functional. Yay!

    I wish the rest of the dashboard was working as expected but, hey! One day at a time. I’ll get there.

    hi there,
    Was getting the invalid header error msg. Uing Refined Pro Genesis theme with Genesis framework. No disable gutenberg plugin is installed. All up to date on versions/updates.
    Today is july 17th. I was able to activate it, but it does not show in the Admin bar so there does not seem to be a way to access the plugin. Perhaps, it is not actually activated??
    In any event. I look forward to the day this is fixed. I have been using it for years.
    many thanks.
    eve lurie

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.