Support » Plugin: WP Google Maps » Bad Google Version

Viewing 3 replies - 1 through 3 (of 3 total)
  • Jarryd

    (@jarryd-long)

    Hi there

    Thank you for getting in touch with us.

    We’ll be rectifying this by defaulting to the latest version in the next update we release.

    In the mean time though, you can go to ‘Maps’ -> ‘Settings’ and change the ‘Google Maps API’ to Version 3.exp. This will resolve the above error.

    I hope this helps?

    Alta

    (@shellardee)

    Thanks. I changed what you said. I look forward to the update.
    Any chance to remove the captcha for the IP where someone already successfully logged into wp-login?

    Jarryd

    (@jarryd-long)

    Hi there

    Only a pleasure.

    The CAPTCHA wouldn’t be related to our plugin, however generally this is added to your login page via another plugin installed on your site. Deactivating it should then remove it from the login page.

    I hope this helps?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Bad Google Version’ is closed to new replies.