Bad Behavior has blocked.... in the last 7 days (5 posts)

  1. Mortgage_Master
    Posted 6 years ago #

    I keep getting the above message on some of the pages of my blog, and have traced it down to some HTML code that I have been adding.

    I have tried the include statement both inside and outside of the PHP brackets, and have included and excluded brackets within the include file itself.

    This is perplexing to me because I use an included "connect file" that runs just fine, although it only contains PHP code.

    Please help.

  2. alism
    Posted 6 years ago #

    Have you tried going to Admin > Settings > Bad Behavior, then unselecting "Display statistics in blog footer"?

  3. Mortgage_Master
    Posted 6 years ago #

    I did the unselect, and it is still behaving badly. Text continues to show up at the footer, even when I pasted the contents of the include file into the page itself.

    Do you know of any other remedies.

    Thank you for your help btw.

  4. alism
    Posted 6 years ago #

    What are you trying to paste in exactly?

    I've installed BB on about 4 or 5 different WP sites and never had to add any additional code. Have you got a particular set of instructions advising you to add that? Bit confused if I'm honest as BB is usually pretty straight forward!

  5. Mortgage_Master
    Posted 6 years ago #

    Thank you my friend, for your help, and I think I have solved this. Here's how.

    The contents of the include file is basically an html table. In looking at the bottom of the code, I noticed the </table> tag missing. Bad Behavior, if not WP itself, is seeing it as some type of goofy code.

    In any case, I have entered the last tag, and it seems to be working correctly, with BB turned on.



Topic Closed

This topic has been closed to new replies.

About this Topic