WordPress.org

Ready to get started?Download WordPress

Forums

BackWPup Free - WordPress Backup Plugin
BackWPup SugarSync Http Error: 400 (6 posts)

  1. Sonja
    Member
    Posted 3 years ago #

    I am getting Http Error: 400 when I enter my correct email & 16 character password into the add new job sugarsync section.

    If I change my password to a less secure 8 characters, it works, but is putting the backup into the deleted files folder on SugarSync.

    http://wordpress.org/extend/plugins/backwpup/

  2. Sonja
    Member
    Posted 3 years ago #

    Ignore the part about the deleted files folder - fixed that.

    But there still appears to be a problem with longer, 16 character passwords.

  3. Chad Warner
    Member
    Posted 2 years ago #

    I got the same Http Error: 400 using a 15-character password for SugarSync. I had to change to an 8-character password, then it authenticated.

  4. Daniel Hüsken
    Member
    Plugin Author

    Posted 2 years ago #

    I have no size limits for the Password in the code. That must be a Problem of the Sugersync API.

  5. eclessia
    Member
    Posted 2 years ago #

    Summit how did you solve it from putting backups in "deleted files"?

  6. Chad Warner
    Member
    Posted 2 years ago #

    eclessia, in your Backup to SugarSync box, try setting the Root to Web Archive or another location (not Deleted Files). You can also specify the folder to use inside that location.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic