Support » Plugins and Hacks » BackWPup - WordPress Backup Plugin » BackWPup: Job restarted, bcause inactivity!

BackWPup: Job restarted, bcause inactivity!

  • Hi everyone,

    I keep getting the following message:

    2012/03/01 11:08.52: [INFO]: BackWPup version 2.1.9, WordPress version 3.3.1 Copyright © 2012 Daniel Hüsken
    2012/03/01 11:08.52: [INFO]: BackWPup comes with ABSOLUTELY NO WARRANTY. This is free software, and you are welcome to redistribute it under certain conditions.
    2012/03/01 11:08.52: [INFO]: BackWPup job: 1. Full export; FILE
    2012/03/01 11:08.52: [INFO]: BackWPup cron: 0 3 * * 5; Fri, 2 Mar 2012 @ 03:00
    2012/03/01 11:08.52: [INFO]: BackWPup job strated manualy
    2012/03/01 11:08.52: [INFO]: PHP ver.: 5.3.5; cgi-fcgi; Linux
    2012/03/01 11:08.52: [INFO]: MySQL ver.: 5.1.56-log
    2012/03/01 11:08.52: [INFO]: curl ver.: 7.18.2; OpenSSL/0.9.8g
    2012/03/01 11:08.52: [INFO]: Temp folder is: /tmp/.backwpup_759153448/
    2012/03/01 11:08.52: [INFO]: Backup file is: /tmp/.backwpup_759153448/RFA_File_Backup_2012-03-01_11-08-52.tar.bz2
    2012/03/01 11:08.52: 1. try for make list of files to backup....
    2012/03/01 11:09.01: 2310 files with 107.97 MB to backup
    2012/03/01 11:09.01: 1. try to create tar.bz2 archive file...
    2012/03/01 11:19.59: [ERROR] Job restarted, bcause inactivity!
    2012/03/01 11:19.59: 2. try to create tar.bz2 archive file...
    2012/03/01 11:19.59: [ERROR] Job restarted, bcause inactivity!
    2012/03/01 11:19.59: 2. try to create tar.bz2 archive file...

    Something seems to be timing out?



Viewing 15 replies - 1 through 15 (of 40 total)
  • This plugin worked only once – now it displays a big empty box and ‘Working’ message.

    But it isn’t working at all – it stays in a stalled state until you abort the job.

    Backup and restore are mission-critical actions – a client could give me a very tough time if I installed something defective which caused them loss.

    Hi zondar,

    Are you having the same issue than I am sometimes? I was able to fix the issue after splitting up the backup into multiple sections. If you’re having a separate issue please start another topic, thanks!


    I am having the same issue – what, if any, was the solution? Thanks.


    There are heaps of people on here happy to tinker around – and thus learn how stuff works – it’s a helpful community.

    Our job is to set clients up with Themes and Plugins, that work well and don’t do weird things.

    There’s no way we’d get clients involved in having to split files up; of all plugin types, backup should be a 1-click foolproof operation.

    Around here, if plugins don’t work first time, (or no screenshots/help credentials shown) they don’t get a second look in.

    That said, we approve some of the plugins on here because they’re superior to many paid ones – been caught with Envato and Code Canyon (“tough luck – no money-back”) before.

    I am having the same issue on one of my larger sites/backup jobs.

    How can i change this time-out ?

    Same problem here with all my WP sites using this plugin. All have exactly the same issue (the same described in the first post. I hope it can be fixed in the next plugin update

    Same problem, jobs repeatedly restarted because of inactivity, for the last several version upgrades, However, all the jobs did eventually run to completion.

    Since the latest version upgrade, however, while Files backups are being reported as run, and actually showing up where they are supposed to be, the DB backups are also reporting as having successfully been run, but none have actually been created for the last 5 days.

    This is exactly the plugin I want for my DB & files tasks, but I cannot risk not having backups as scheduled each and every time. Surely there’s something trivial in the latest upgrade that just needs tweaking. Running WP 3.2.2

    For my it started to happen from 2.1.11 version. Before, it was working perfectly. And it also happens with DB tasks too in all of my blogs.

    Any ideas Daniel?

    Thanks for this plugin Daniel. It’s one of my favorites. It’s great most of the time 😉

    Any news Daniel? I see more and more people having this issue.
    In some of my sites I didn’t update to 2.1.11, I keep using 2.1.10, but I’m starting to see the same issue on those too. I don’t know why!

    My server is using PHP 5.2.17 (just in case it helps you).

    The error occurs when your backup runs for exactly 10minutes.

    Bringing down the the backup file size in separate jobs or use faster up/down bandwith source/destination, seems to solve the issue.

    Plz solve this.
    Set the time-out of this backup plugin to 60min, instead of 10.

    This is really annoying. #14sskillz, true, making smaller separate jobs fixes it, but it’s not a permanent solution IMO, as one of my sites has about 200MB and I’ve discover each jobs shouldn’t be bigger than about 20MB, so for now, only for this site, I need about 10 jobs to make the file backup! Pretty useless. It a pity, as I loved this plugin, but Daniel seems like he has disappeared 🙁

    I hope to read some news soon, if not, I’ll need another plugin for backups. It’s so important I cannot wait for so long :(.

    Same here – this was one of the few plug-ins I used on absolutely every WP site I built. Now it’s completely and totally useless.

    I’ve installed every single update and tried every one of the file compression settings (which Daniel said was the problem) and none of them work. And as mentioned, now he seems to have dropped off the face of the earth.

    Does anyone happen to know if one of the PREVIOUS version releases actually works with the latest WP release???

    Hi Daniel!!
    Please, can you give us an answer? Many of us are having problems since the last two updates (2.1.10 and 2.1.11).

    Is it possible to revert to older releases without destroying the database?

    UPDATE: I’ve tried it in one of my sites and it fixes the problem (for now). Just go here: http://wordpress.org/extend/plugins/backwpup/developers/ and download 2.1.9. Then, deactivate and uninstall the plugin from within WP, and add a new one, uploading from the file you downloaded before. Create a new task. You will see it works really fast without errors.

    UPDATE 2 (I cannot edit anymore the previous post): It only fixed the database copy (I have one task for DB and another one for files). The files copy still fails 🙁

    Plugin Author Daniel Hüsken


    Did you have a blog where i can test for the problem ?

Viewing 15 replies - 1 through 15 (of 40 total)
  • The topic ‘BackWPup: Job restarted, bcause inactivity!’ is closed to new replies.