WordPress.org

Support

Support » Themes and Templates » Backwards compatibility of themes

Backwards compatibility of themes

  • Hi all,

    I have to downgrade my version of WordPress from version 2.2 to 2.0.10 due to issues with the mySQL version on our host.

    I would like to know, can I copy the themes I created for version 2.2 into version 2.0?

    Are themes backwards compatible?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hmm.. If you created them – you are the one who should know!

    Some template tags are not the same for v2.0.x and 2.2.x

    EDIT. And try to keep it in one single thread – you may end up with deleted post if you post it more than once!

    >> Hmm.. If you created them – you are the one who should know!

    I’m not sure what that means, no need to be patronizing…

    I went ahead and tried it myself and to answer my own question, no – themes are not backwards compatible.

    >> EDIT. And try to keep it in one single thread

    There were several different questions in each thread, which is why no-one has answered the others.

    whooami

    @whooami

    Member

    I saw all the threads.. and actually was going to answer the first one, until you started splitting them up.

    Like I always get told — dont assume.

    OK, point taken, thanks for your help.

    whooami

    @whooami

    Member

    no worries — youre new @ this and having a tough time, it’s ok, and things get better. 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Backwards compatibility of themes’ is closed to new replies.