Support » Plugin: Gutenberg » Backward Compatibility

  • Resolved haemeulrich

    (@haemeulrich)


    I’m on a new huge blog project. An Gutenberg would be the ideal editor for the editors there. What’s your recommendation? Using Gutenberg already for real world projects? If yes will Gutenberg be backward compatible? Or what happens with post which are written now when Gutenberg is final?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Tammie Lister

    (@karmatosed)

    You can use Gutenberg right now if you want, but it is still in development. So long as you consider that it should be good. Backwards compatibility is a core principle of WordPress and isn’t going anywhere with Gutenberg. A good example of this would be the fallbacks in place for metaboxes and other existing features.

    Thread Starter haemeulrich

    (@haemeulrich)

    Thank you @tammie!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Backward Compatibility’ is closed to new replies.