WordPress.org

Forums

UpdraftPlus Backup and Restoration
[resolved] Backups not running (3 posts)

  1. kevquirk
    Member
    Posted 1 year ago #

    Hi,

    When I try to run a scheduled, or manual backup, I just get a log entry saying the backup has been scheduled, and nothing happens. I've tried re-installing the plugin, resetting all settings, and removing the previously scheduled backups. But nothing is working.

    Please let me know what info you need to troubleshoot this issue, hopefully it's something really stupid that I'm missing. Here's what I'm running:

    Ubuntu Server 12.04.3
    Wordpress 3.7
    Updraftplus 1.7.35
    Backing up to FTP (although it doesn't get that far)

    If I click on "download most recently modified log file" nothing happens. This used to work, then about a week ago it stopped.

    Thanks,

    Kev

    http://wordpress.org/plugins/updraftplus/

  2. David Anderson
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Kev,

    It sounds like the scheduler in your WordPress install isn't running. Check out this article - we've not yet come across a case of nothing happening that isn't covered by one of the items in it: http://updraftplus.com/faqs/my-scheduled-backups-and-pressing-backup-now-does-nothing-however-pressing-debug-backup-does-produce-a-backup/

    Also, if you install the plugin WP-Crontrol, and go to Tools -> Crontrol (not Settings -> Crontrol), then see if you have other jobs too that haven't been running; that would confirm that it's the WP scheduler.

    > If I click on "download most recently modified log file" nothing happens. This used to work, then about a week ago it stopped.

    Is there anything in your PHP error logs when you try?

    Best wishes,
    David

  3. kevquirk
    Member
    Posted 1 year ago #

    David,

    As usual my friend, you are a legend. The issue was/is with the WP scheduler, after going through the article, enabling the WP CRON worked for me, and I now have a scheduled back up running.

    For ease of other people reading this, adding the line below to your wp-config.php file work.

    define('ALTERNATE_WP_CRON', true);

    Thanks again David,

    Kev

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • UpdraftPlus Backup and Restoration
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.