Support » How-To and Troubleshooting » Backups for WP 1.3 Alpha 5

Backups for WP 1.3 Alpha 5

  • I wanted to upgrade to the new 1.5 beta but I wanted to backup the old. I have always used the backuprestore plugin on webtoolscollection but when I went to use it this time I got this:

    Fatal error: Cannot redeclare add_magic_quotes() (previously declared in /homepages/28/d88240883/htdocs/SGRBlog/wordpress/wp-admin/backupRestore.php:4) in /homepages/28/d88240883/htdocs/SGRBlog/wordpress/wp-admin/admin.php on line 20

    Any thoughts on why this came up or what I could use to create a backup?

Viewing 2 replies - 1 through 2 (of 2 total)
  • the backuprestore plugin seem not working on 1.3 and it didn’t in 1.5 too till yesterday when author realead a patched version check previous post to get it and try to use the new version.

    If it downs’t work u can use phpmyadmin to backup your DB, probably you can access to phpmyadmin through the control panel of ur website, ask your provider for more info.

    are you using the one click backup plugin. it doesnt work with the 1.5 beta yet. check this discussion http://wordpress.org/support/topic.php?id=20412. he is working on upgrade for it 1.5

    there is another way to do it using phpadmin. Do a search in the forums an dyou will find it

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Backups for WP 1.3 Alpha 5’ is closed to new replies.