Support » Plugin: Backup & Migration - WPvivid Backup and Migration Plugin » backup_merge is not responding

  • Resolved paddyinthesun

    (@easylifespain)


    Hi guys,

    I see this problem happening for several people without acceptable answers. I get the “backup_merge is not responding” message at 84% while the “running time” continues so i’m not sure if i should cancel the backup and begin again or there’s a problem with the plugin?

    fyi this is the 2nd time trying, the first backup had the same problem and i cancelled it.

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter paddyinthesun

    (@easylifespain)

    Just an update on this as i just can’t wait for the WPvivid team to get around to this. I tried running a backup several times taking hours and never finished.

    I tried everything to get this plugin to work, in the end i installed another backup plugin (updraftplus) and it worked, backup and restore in about 45 mins.

    Hopefully the WPvivid team can sort out the issues with the plugin.

    Plugin Support tonyrobins

    (@tonyrobins)

    Hi there @easylifespain

    Thanks for raching out to us.

    The problem of ‘backup_merge is not responding’ occurs usually because the option ‘Merge all the backup files into single package’ is enabled in WPvivid Settings, which is recommended on servers without a severe restraint, to save spaces.

    So we would suggest you to try the following WPvivid Settings:

    In General Settings:
    1. Uncheck the option of ‘Merge all the backup files into single package when a backup completes’

    Save Changes,

    In Advanced Settings:
    2. Check the option of ‘Enable optimization mode for web hosting/shared hosting’
    3. Compress files every 100 MB
    4. PHP script execution timeout for backup 900 seconds
    6. PHP memory for backup 512 MB
    7. Retrying times when encountering a time-out error: 9 times

    Save changes and run a backup again.

    All the best,

    0ceo

    (@0ceo)

    Hello,
    @tonyrobins everything I did what you wrote but non-button works such as save changes or backup. I tried to reach you for help, but still waiting for your answer. Thank you!

    Plugin Support tonyrobins

    (@tonyrobins)

    Hi @0ceo

    Thanks for reaching out to us.

    It sounds like an ajax problem. Please wait a while then try a few more times.

    All the best,

    Plugin Support tonyrobins

    (@tonyrobins)

    Hi @0ceo

    Since we haven’t heard from you for a while, I am going to mark the thread as resolved.

    Please feel free to let us know if you have any further questions.

    All the best,

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.