WordPress.org

Forums

DreamObjects Backups
[resolved] Backup Zip file gives invalid file message when downloaded (5 posts)

  1. jayverney
    Member
    Posted 9 months ago #

    Hi, I've just installed the plugin and have tried to backup with both the scheduled backup and an ASAP backup. I have a Dreamhost account for my domains and hosting.
    When I ran the backups, they didn't appear on my wordpress page, but did appear in the bucket I created on DreamHost. But, when I downloaded the Zip file and tried to extract the contents, I received a message which said Windows cannot complete the extraction - the compressed folder is invalid.
    The information on DreamHost gives a file size that suggests there is content, but it doesn't appear on download and/or can't be extracted.
    Could you suggest what might be happening, or if I'm not doing something correctly? I set up the access keys and buckets and I think they're correctly done but maybe not. I have a relatively small site.
    Thanks for your help.
    Jay Verney

    https://wordpress.org/plugins/dreamobjects/

  2. Windows.

    Yeah. That's the SDK being a dumb thing. This will be fixed in the 3.5 release (I hope... it's hard to find a lot of Windows testers!)

  3. jayverney
    Member
    Posted 9 months ago #

    Thanks Mika. I'll keep watching for the new release.
    Jay

  4. If you want to beta test, you can download it here: http://downloads.wordpress.org/plugin/dreamobjects.zip

    I'm making my coworkers test a lot and it's looking good. A little faster too.

  5. This should be resolved in 3.5

Reply

You must log in to post.

About this Plugin

  • DreamObjects Backups
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic