• Resolved Menashay

    (@menashay)


    I am getting timeout issues with WPVivid Backup. This is not a new installation.
    WPVivid was always successfully working on this website.

    I have already attempted –
    – Increasing the php memory limit on the WPVivid Settings
    – Increasing the php memory limit on the php.ini file
    – activating the ‘shared hosting optimizations’ from the WPVivid Settings

    Extract from the Log:

    [2020-09-22 06:25:07][notice]Start backing up.
    [2020-09-22 06:25:07][notice]server info fcgi:On max execution time: 180 wp version:5.5.1 php version:7.0.33 db version:5.5.5 php ini:safe_mode: memory_limit:1024M memory_get_usage:67.78 MB memory_get_peak_usage:68.24 MB extensions:PDO enabled curl enabled zlib enabled is_multisite:0
    [2020-09-22 06:25:07][notice]Prepare to backup backup_db files.
    :
    :
    :
    [2020-09-22 06:28:20][notice]Prepare to backup backup_plugin files.
    [2020-09-22 06:28:20][notice]File number: 8891
    [2020-09-22 06:28:20][notice]Start compressing backup_plugin
    [2020-09-22 06:28:20][notice]Prepare to zip files. file: leorababycentre.vic.edu.au_wpvivid-5f6998c16a86a_2020-09-22-16-25_backup_plugin.zip
    [2020-09-22 06:30:30][notice]Add resume event succeeded.. arg1:1600756290 arg2:wpvivid_resume_schedule_event arg3:wpvivid-5f6998c16a86a
    [2020-09-22 06:30:30][error]Task timed out (WebHosting).

    WPVivid Version is: Version 0.9.46

    • This topic was modified 2 months ago by Menashay.
    • This topic was modified 2 months ago by Menashay.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support tonyrobins

    (@tonyrobins)

    Hello @menashay ,

    From the log, the backup timed out in 5 minutes.

    So, please also increase the max_execution_time to at least 900s in the php.ini file.

    At the same time, we noticed that you have Fastcgi enabled on your server, so you should also check the FastCGI timeout and modify it to at least 900s.

    After that, go to WPvivid Setting > Advanced Settings:
    Change the PHP script execution timeout for backup to 900 seconds
    PHP script execution timeout for restore to 900 seconds

    Then please try to run a backup again.

    All the best,

    Did not help.
    Still same error

    Plugin Support tonyrobins

    (@tonyrobins)

    Hello @menashay

    We assume that you have contacted your web host and they have modified the settings we suggested earlier(please note since you are using shared web hosting, the max_execution_time and fcgi time should be modified by the server manger).

    If it still fails, does it still fail in the same 5 minutes as before?

    And please note that our plugin will automatically retry the task in a timeout situation. It will retry 6 times by default. You can also wait for the retry to process and see if it can complete.

    All the best,

    Plugin Support tonyrobins

    (@tonyrobins)

    Hi @menashay

    Since we haven’t heard from you for a while, I am going to mark the thread as resolved.

    Please feel free to let us know if you have any further questions.

    All the best,

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.