WordPress.org

Support

Support » Plugins and Hacks » backup stay 0%

backup stay 0%

Viewing 15 replies - 1 through 15 (of 19 total)
  • Plugin Author Daniel Hüsken

    @danielhuesken

    sorry, it is too many to explain wait for Version 3 in the end of the month.

    Phil Broughton

    @prb22publicgmailcom

    Which “month” Daniel as I also have the same issue. Perhaps you could give us an idea of why it hangs with the combinations we are seeing before we start to look elsewhere ?

    Plugin Author Daniel Hüsken

    @danielhuesken

    January.

    Please check first that the server can reache himselve with a http request. In Version 3 is a test for that integrated.

    after that give feadback and we look again.

    Phil Broughton

    @prb22publicgmailcom

    Daniel, thanks for the feedback, yes there is something strange about the internal setup of my WP site. It is in a sub-domain and has .htaccess files in its root folder to allow friendly permalinks to work successfully. However, if I schedule simple posts in the future I get “missed schedule” issues and the post never gets published. I have done the usual things (switch out plugins/extent cron.php timeout from 0.01 to 20.0 etc etc), but still no joy.
    My issue with your plugin is perhaps only that it didn’t make it obvious that something else was wrong. Apologies and I hope that v3 does perform some better self-diagnosis prior to allowing jobs to appear to hang when perhaps they dont really start in the first place.
    This is day 3 of googling for a solution, it must be out there somewhere :o)

    Hi Daniel,

    The first time that the backup has remained at 0%, I had a message in WP-Cron not work.

    So I installed WP-Cron view and I see my cron backup, and I do not have this message.

    Do you know where is log for this pluggin ?

    Daniel, I ve the same problem : stuck at 0% with a blank screen.

    It appends with my new hosting company : WPWEBHOST Shared Freedom Plan.

    I tried to curl my domain name from the server and I can see my content so I think the server can reach it self…

    The 2 folders backups and logs are there and writable (755).

    Any idea ?

    Plugin Author Daniel Hüsken

    @danielhuesken

    @phil Broughton: BackWPup uses the sam meachanismen as wp-cron.
    If you get wp-cron work by trigering by hosters cron job or a eteren cron servce than you have a changs that it with Version 3 works. Or your Hoster corrects the self connection Problem.

    @lebrisjeremy: Check in Cron View the time when it next works. If it in Future or in Past ? Than pease check php logs for error massages that can give a hint for other Problems.

    @tonton_mtl: if ther a .htaccsses that prevents url acsses to Plugins folder or thomsing like that. seee massage for lebrisjeremy too.

    Daniel, I checked and there is no htaccess that prevent access to Plugins folder… Here is a link : http://cloud.tonton.ca/3W0w3P3s3k3O
    The plugins/backwpup/tmp/ folder is writable (755).

    I just tried on a fresh install of WP on a sub-domain. Just after WP install I installed BackWpUp and created a database job. I’ve the same problem, stuck at 0%, the “showworking” screen stays black with no error message… Do you think it’s a problem caused by Shared Hosting plan with low ressources ? How to debug that ?

    Daniel, in Cron View for BackWPUP is in Past but in BackWPup Operation is in futur

    Cron View:
    déc 27, 2012 @ 23:28 (1356650897) BackWPup backwpup_cron

    Plugin Author Daniel Hüsken

    @danielhuesken

    @tonton_mtl: ask the hoster if scripts can made conections over http to itself. (to the Server)

    @chossamere: that looks like that isthe same Problem with loob back Connections.

    I hope we have Version 3 ready in the end of this month and can help a bit on this problems.

    hi.

    for your information: have the same error on some wp-site.

    Daniel, here is my hoster answer :
    “The backup plugin scripts will connect to the server. You can give it a try. If may have memory issue’s if your plugin utilizes high resources. Kindly do note each account on shared hosting server is limited to 384 MB memory and your sites will hit internal server error’s if you reach and/or exceed the limit. You can give it a try and let us know if you are encountering any issue’s and we will assist you check further.”

    Plugin Author Daniel Hüsken

    @danielhuesken

    @tonton_mtl: that can be a Problem. We hop we can releas in the end of this Mont a new Version weher we have optimized the Memory usage more. In momnet use a Tar archive and not the mail destionation for backups. If the memory not enoth for the MYsql dump u must wait for Version 3.

    Thank you Daniel.
    It’s weird because I think I can run BackWPUp on server with less than 384MB of memory…
    I don’t understand why the MySQL dump doesn’t start at all.

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘backup stay 0%’ is closed to new replies.