WordPress.org

Support

backup problems

  • I’ve been using Better WP security for a year. Backups by email were working fine until they suddenly stopped. Not sure when/how. I already wrote about that without any reply.

    Now I updated to the latest version. I was asked to do a one click fixing (re)configuration not sure how this was called. And prompted to do a backup. > It sent me a error/problem with backup message requesting I contact support.

    Requesting an immediate backup with database + email checked does not send an email. No message, nothing.

    Please I would like to fix this as I am not confident that iTheme is protecting me correctly.

    Thank you for your attention.

    https://wordpress.org/plugins/better-wp-security/

Viewing 15 replies - 1 through 15 (of 19 total)
  • I unchecked the Zip Database Backups box, and it still doesn’t send an email.

    Hello

    i use also this plugin, but not the backup feature.

    May be :
    – the backup archive is to big to be sended by email
    – your email box is full,
    – the provider or server has some problems to mail
    – there is a bug in this plug-in update

    An alternative solution :
    For backup purpose you can use another free plugin like BackUpWordPress that has more complete features.
    You can also use with it, a free database plugin optimizator like WP-optimize to optimize and discrease your database size, before doing updates…

    I hope you will find the good solution

    Best regards

    L

    Thank you. I will try the workarounds. These are two useful plugins.

    Though I would appreciate some response from the plugin’s support as I do not know if more that the backup feature is corrupt. Also, I am receiving invitations to donate. I can only contemplate this if I have a plugin that works and some support when there is a problem :).

    The site is very small, my emailbox is not full, I am receiving many notifications from the site so the server doesn’t seem to have problems to mail.

    Thank you for your attention.
    H

    Hi,

    I have the same issue.
    The backup email stop coming in.

    And if I go to dashboard and click on “Create Database Backup”, it returns a blank page saying “Security error!”

    Being nervous on this as I am not sure if my site is compromised or just a minor bug in this plugin.

    Some information of my site that having this issue:
    Wordpress 3.9.1
    iTheme Security 4.2.6

    Server:
    PHP 5.4.21
    MYSQL 5.5.36-cll

    My backups aren’t working after the upgrade, either. When click the button to do an upgrade, I get a message that another process is trying to do a backup, so this plugin can’t. Though, there are no other backup plugins or anything that would possibly be trying to do a backup.

    I also get an error message on backups after the upgrade. The error message says:

    “Something went wrong with your backup. It looks like another process might already be trying to backup your database. Please try again in a few minutes. If the problem persists please contact support.”

    Any ideas?

    Thanks @lomars. I was also thinking that at some point if we receive no response we could put a note in reviews…

    I have just send an email to iThemes company because some people are getting very angry: have a look to this thread: “Getting Locked Out of your own Site? Disable and STOP using this Plugin”.
    There is at lot of bugs in this version, try to report this one (email backup)… Like i was saying to you i don’t use the backup feature.

    I just updated the plugin and now it stoped working too… i try the report a bug…

    At the last days the backups mailing turns crazy: It’s being sending more than ten mails at day. I have check the settings and everything seems normal (one mail for day). What can I do?

    Allert CIA. Just Joking. Almost Nothing 🙁
    just wait a futur next update if the dev of the plugin is not to busy with his 4 legged young children. You can also use the url in the third sticky thread to repport the bug…

    The problem seems to go away. I can receive backup in my inbox now.

    Fine, what have you done? Please, you could be more explicit to us…

    It looks like even if you’re not storing the backups locally, you need to have a valid, local backup path or the plugin will not back up.

    I was having the same error about “some other process” while trying to manually back up. Once I edited the local address to a real, writable directory, I can now back up.

    This is definitely a defect in the plugin.

    Good luck!

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘backup problems’ is closed to new replies.
Skip to toolbar