WordPress.org

Forums

iThemes Security (formerly Better WP Security)
Backup not working (3 posts)

  1. JoannaSh
    Member
    Posted 1 year ago #

    After I updated to iThemes Security recently I started requesting backups through email from it. However, I would receive the email but without and attachment. I saw there were some general issues so left this for a while.

    Now I've gone back to try again but on trying 'Create database backup' to test the system, I've received the following message:

    'Something went wrong with your backup. It looks like another process might already be trying to backup your database. Please try again in a few minutes. If the problem persists please contact support.'

    There is no other system trying to backup at the moment, and I've had the same message twice.

    Please could you help me fix this so that I can receive backups by email (or at all)?

    My site is joannashock.com

    Many thanks for your help.

    https://wordpress.org/plugins/better-wp-security/

  2. RogerLeClerc
    Member
    Posted 1 year ago #

    I have exactly the opposite problem!

    I can't make it *not* send me emails with the backup in (nor can I change the backup folder path).

    Logged it a couple of weeks ago, but have had no reply yet.

  3. esmi
    Forum Moderator
    Posted 1 year ago #

    If you require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else's topic.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic