• Hi,
    I’ve configured my Google Drive after reviewing your previous posting explaining how to Create a Client ID for Web Applications, and Authorization to my Google Drive has been granted and shows in the Settings.
    I’ve chosen Daily in the When to Backup box and Clicked Save Changes but no backups have occurred. Next Scheduled Backup and Current Date and Time show the same date and time (the time I clicked Save changes) yet no backups happen.
    Is there something else I need to do to make is start backup up?

    My Google Drive contains no files and the Backup.log in wp-content/backup contains nothing but headings.


Viewing 15 replies - 16 through 30 (of 55 total)
  • Hi
    I have the same problem, no log file and there is no backup. I am using WP 3.4.1 and latest version of Backup plugin.

    Same here. It doesn’t backup and when I choose manual backup, it just gives me a blank page. No log file being dumped, no errors being thrown up, just a blank page. I’m running the latest release of WordPress and your plugin. Sorry, can’t give you any more than that, because there isn’t any more to give!

    If you could get this fixed i’d consider making a donation towards your efforts. But as it stands I’d highly recommend anyone running this plugin having this issue to deactivate it now, as there may be some serious flaw waiting to be exploited by a clever hack! Just saying!

    I would like to fix it but I have no idea how to reproduce it so that I might find what’s wrong.

    I have half a dozen websites running this plugin just fine. I have tried installing from scratch by different methods, I tried upgrading, I tried every option in the plugin and all works well at my end.

    I even tried contacting a few of you guys to try and find out exactly what’s happening but unfortunately got no response back.

    @lee, I have sent you a message through UrbanSkaters, please get back to me.

    All of you experiencing this problem please upgrade to version 2.1.2 and tell me if it fixes it for you.

    Thanks to Lee for cooperating with me on this.

    thank you. work.

    Doesn’t work,

    Sorry Hel.io, your project looked interresting but it doesn’t work and I don’t have the time to wait for fixes.

    I’m looking for another backup solution.

    Good luck

    Well man, it’s free, so you get what you pay for : )

    Anyway, still good to see this in progress Hel.io, it is indeed a nifty idea : )

    It’s amazing that there’s so many people threating developers instead of doing something productive.

    Don’t worry Hel.io, cheer up 🙂

    Myself and Hel.io spent a fair bit of time, well it was mostly all Hel.io and he stuck with it until he had it working on my site. He’s dedicated and professional, I’ll give him that. It was also a pleasure to make his acquaintance and I’ll be making a contribution toward his efforts by the end of next month. I’m with PaBLoX on this one, good work Hel.io, keep it coming 🙂


    If your comment is for me, nowhere in my post I’m threatening anybody, or discouraging the work done in this plugin. I’m just pointing out that the plugin won’t find a way to work on my production site and it needs for me to be working now. I will continue to look after the developement of this plugin since it is, IMO, the best backup solution I found in this repository. My final statement stays for Hel.io and his team : Good luck.

    It’s also

    amazing that there’s so many people

    misreading, misinterpreting and judging the intentions over a few words posted on a forum.

    So, let’s all cheer up and keeping up our mutual good work.

    I’ve just upgraded to 2.1.2 and have previously successfully granted Google drive access, and for the first time for me this backup has worked.

    When I click the Manual Backup button (which is a great idea) I get the following message.

    Warning: set_time_limit() [function.set-time-limit]: Cannot set time limit in safe mode in /home/tftf1153/public_html/wp-content/plugins/backup/backup.php on line 362

    The Backup file gets created okay (45Mb) but then times out upon upload to Google Drive “The upload process timed out but can be resumed. Managed to upload 5.53% of the file. The upload speed was 97 kB/s.”

    I don’t know how to resume the upload process but can manually upload the zip file using FTP.

    I appreciate your efforts in making this backup plugin, and persisting in moving it towards perfection.

    For all of you who encourage me, I want to say a big thank you!


    First off the team is made of one person at the moment unfortunately, although I encourage anyone to contribute. I even host the plugin on GitHub to make it easier to collaborate.

    I would like to work with you one on one to get the plugin working on your site.


    the warning is there because you are on a shared host and changing the time limit is disabled.

    As for resuming, as long as you have some traffic to your site, it will be done automatically. It might take a while to finish though seing as just 5% was uploaded on the first run. In case you want to do a manual resume just append &retry to the manual backup URI.


    Is it working for you now?

    hel.io , what did you fix in 2.1.3 , I just got the update but there wasn’t anything mentioned on your change log..

Viewing 15 replies - 16 through 30 (of 55 total)
  • The topic ‘Backup not happening’ is closed to new replies.