WordPress.org

Support

Support » Plugins and Hacks » Online Backup for WordPress » backup fails – never run

backup fails – never run

  • Hi,
    I’ve installed last week online backup. I tried to backup manually but it wouldn’t work then. So I waited a week to see if it would backup as scheduled but apparently it did not.

    It keeps saying “backup has never run” on the overview page. When I do a manual backup (database and filesystem), everything is fine but it seems it gets stuck at 100% with a ! message “updating backup journal” and it stays like that until I click away from the page. There’s also next to event: errors: 0 and warning:1. When I click event I get “The specified activity no longer exists. There are no events to show” Then on the overview it says ” a backup has never run”. If I’m on the overview page while it’s backing up, then it’s backing up forever until I click on another tab.

    Same issue if I do the manual backup with only the database, not the file system, except that instead of the !”updating backup journal” I get !” processing backup log”. Same event errors and warnings.

    The activity log is still empty.
    Online backup usage is 18.59 MiB / 100 MiB (18%).

    I can’t really update wordpress until I’m sure it’s backup properly.

    http://wordpress.org/extend/plugins/wponlinebackup/

Viewing 1 replies (of 1 total)
  • Plugin Author Online Backup

    @driskell

    Hi kath,

    Are you using multisite or anything like that?
    We’ve seen some issue with that since we do not support it as of yet – it requires some substantial changes.

    Jason

Viewing 1 replies (of 1 total)
  • The topic ‘backup fails – never run’ is closed to new replies.
Skip to toolbar