• Resolved Sutirtha Datta

    (@trisnarta)


    Backup error: An error has occurred. class:ValueError;msg:fread(): Argument #2 ($length) must be greater than 0;code:0;line:2677;in_file:/home/wbpscupsc.com/public_html/wp-admin/includes/class-pclzip.php;, task id: wpvivid-60b53442cec8f, Please switch to Website Info page to send us the debug information.

    I am getting this msg when trying to manual or auto backup.
    Please tell me how to solve this.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support tonyrobins

    (@tonyrobins)

    Hello @trisnarta

    That is because our plugin currently does not support PHP 8. We plan to add the support soon. Until that, please switch to php 7.x.

    Btw, we’ve created a version where we have added support for php 8. Before we formally release it later, please contact us via this form to get the version to test if you want.

    All the best,

    Plugin Support tonyrobins

    (@tonyrobins)

    Hi @trisnarta

    Just a quick update:

    In the latest version – 0.9.54 that we released earlier today, we have added support for PHP8. Please update the plugin and check it out.

    All the best,

    Plugin Support tonyrobins

    (@tonyrobins)

    Hello @trisnarta

    Since we haven’t heard from you for a while, I am going to mark the thread as resolved.

    Please feel free to let us know if you have any further questions.

    All the best,

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.