Support » Plugin: UpdraftPlus WordPress Backup Plugin » Backup does not complete

  • Resolved cvieito

    (@cvieito)


    Hi,

    The automatic backups suddenly stopped working. I have been trying for a while to solve this issue, but with no success. I also reduced the file size to 50MB but did not solve the issue.
    Tried backing up manually and it gets stuck at “next resumption: 2 (after #s)” with the number of seconds only increasing…
    Tried backing up only the database to the cloud and that worked perfectly, the problem it’s within the files.
    The last log file can be seen in this link: https://drive.google.com/file/d/1ZxfqJXzNpZMk_vG50Dv_yyV8AytXZaID/view?usp=sharing

    Can anyone help me with this, please? Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor bcrodua

    (@bcrodua)

    Hi,

    Can you try reducing the split archive size further down to 25mb?

    If the issue persists, please ask your hosts/server admin to investigate their PHP error logs. These logs should contain more information on the exact issue that is causing the backup process to halt.

    Kind Regards,
    Bryle

    Thread Starter cvieito

    (@cvieito)

    Hi @bcrodua,

    Thank you for your answer.
    I reduced the file size but it didn’t work.
    I talked with the hosting company and they solved the issue.

    For anyone that may end up here trying to find a solution, this is what the hosting company did:
    – activated zip extension
    – increased the PHP scripts memory from 128MB to 256MB
    – increased the max input vars to 5000

    Best regards,
    Catarina

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.