Support » Plugin: XCloner - Backup and Restore » Backup decryption failed

  • Hello!

    For testing I did some manual backups first and uploaded them to Webdav manually (click on icon in XCloner). Everything went fine.

    Now I tried to schedule the task, but this fails. The cron ends with an error. The archive is stored on the webserver but not stored on the Webdav-Server.

    I´ve got an email saying: “Error Message: Backup decryption failed, please check your provided Encryption Key”. Never edited the encryption key.

    Any idea what may cause this?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Liuta Ovidiu

    (@xcloner)

    The error indicates that the verification of backup encryption is failing for some reason, you might want to disable encryption for now. Do you have a valid(non-empty) encryption key in XCloner Settings?

    The encryption key in XCloner settings is the one the plugin generated automatically – I did´nt change it. I thought this would be a valid one. Or is there any thing I should change?

    Plugin Author Liuta Ovidiu

    (@xcloner)

    No,that should be fine. Are you able to encrypt/decrypt backups ok in manual mode from the View backups section?

    Tried to enycrypt the file and “Done Encrypting.” is being displayed, but the file has a size of 0 kb.

    Even tried it on a second site and didn´t enable the encryption there. The backup finished but nothing is bein uploaded to WebDAV.

    Plugin Author Liuta Ovidiu

    (@xcloner)

    Are you able to see any errors in XCloner Logger regarding webdav upload

    I´m not sure – the logfile has more than 17.000 lines and searching for “error” displays a lot of php files containing the word “error”. Looks it´s not possible to find anything here…

    • This reply was modified 7 months, 1 week ago by dlx.

    I made a new backup by cron and got 3 files: 200 MB, 200 MB and 83 MB.
    Additionally I got an encrypted file with 200 MB. Although WebDav is setup and working fine when uploading it manually no files have been uploaded by the scheduled job.

    Changing to remote storage in “Manage Backups” (top right dropdown) only displays “Loading…” but nothing happens.

    Seems the encryption and the WebDav don´t work stable.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Backup decryption failed’ is closed to new replies.