Support » Plugin: Google Analytics for WordPress by MonsterInsights » Backslashes being added in latest version also (4.2.8)

  • mjawadsheikh1

    (@mjawadsheikh1)


    Everytime I update my settings it add backslashes in my custom code.

    I added _gaq.push([\’_setSiteSpeedSampleRate\’, 50]);

    It is now turned to: _gaq.push([\\\’_setSiteSpeedSampleRate\\\’, 50]);

    It is claimed on plugin owner site that the problem is solved in latest version (4.2.8), I am using thsi one but it is not solved yet. Please reply. With this problem this plugin is useless

    http://wordpress.org/extend/plugins/google-analytics-for-wordpress/

Viewing 2 replies - 1 through 2 (of 2 total)
  • drachenzauberei

    (@drachenzauberei)

    I can reproduce the mentioned behaviour, it breaks GA functionality and renders it useless here. We re-pasted a clean version of the code into the input field and are going to stay the hell away from there now.

    I’m not sure, but plugin updates might possibly cause more backslashes in addition to saving the settings.

    dannib

    (@dannib)

    I’ve also reproduced this behaviour and the solutions for now is to save the custom code and re-paste it every time we need to update the plugin.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Backslashes being added in latest version also (4.2.8)’ is closed to new replies.