Support » Fixing WordPress » Backoffice inaccessible

  • hi everyone !
    I have a problem to access to my backoffice (Admin wordpress), mu website is accessible but when a go to my admin I have this error :
    500 Internal Servor Error.
    My host Gandi gave me this log :
    [24-May-2017 12:31:08 UTC] PHP Fatal error: Call to undefined function get_header() in /srv/data/web/vhosts/www.mesinspirationsculinaires.com/htdocs/wp-content/themes/jarida/index.php on line 1

    But I don’t know if it’s this is a problem or not.
    thank you
    Sam

Viewing 7 replies - 1 through 7 (of 7 total)
  • Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    Do you have FTP access? This means access to the website’s files and folders. This is not the same as dashboard access.

    Thread Starter papillon14rose

    (@papillon14rose)

    Hi Andrew !
    Yes I have access to my Ftp, I hope this is not a virus attack 🙁

    Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    In your FTP tool, find the “wp-content/themes” folder. Can you tell us which themes are in there?

    Thread Starter papillon14rose

    (@papillon14rose)

    Here themes :
    jarida
    twentyfifteen
    twentyfourteen
    twentysixteen
    twentythrteen
    twentytwelve
    and I have file : index.php

    Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    Great, this means you can deactivate your current jarida theme using FTP and WordPress will automatically switch to one of the default themes.

    In this same “wp-content/themes” folder, rename your “jarida” theme to “jarida-old”. That will bring your backoffice site back online.

    Once your site is online I assume your priorities have changed and you can now ask your theme developers for support. Do you know where you purchased your theme from?

    • This reply was modified 4 years, 3 months ago by Andrew Nevins.
    Thread Starter papillon14rose

    (@papillon14rose)

    Hi Andrew !
    on my log I see this message :
    24-May-2017 17:32:27] WARNING: [pool www] server reached max_children setting (16), consider raising it

    Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    That’s some sort of server error and I’m afraid it’s beyond my knowledge, though may be useful to the theme developers who should be dealing with this issue.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Backoffice inaccessible’ is closed to new replies.