WordPress.org

Support

Support » Plugins and Hacks » Launchpad - Coming Soon & Maintenance Mode Plugin » Background won't upload (it used to work fine?) PLZ HELP…

Background won't upload (it used to work fine?) PLZ HELP…

  • I am using lastest WP and latest Launchpad plugin download and I have used a few times before while building a site ‘under the hood’ and had no probleme uploading a custom background .jpg but now when do, the screen refresshes and unchecks background and logo box options..?? I have no idea and is doing in Chrome and Firefox
    LOVE This Amazing FREE Plugin and Your talents there!! I would buy a working version that didn’t have any hiccups if I could!$

    PLZ Help asap!
    THNKS

    -Sterling

    http://wordpress.org/extend/plugins/launchpad-by-obox/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m having exactly the same problem, I upload a logo and background, but when I save they are both unchecked.

    Sterling, did you find a solution?

    Sophie

    Katie

    @greenpeadesign

    Yes, I had a similar problem. I amended the wp-content/plugins/launchpad-by-obox/themes/apollo/index.php file in cPanel. I added a line of HTML inside the logo div.

    To do this you will also need to place a copy of your logo inside the wp-content/plugins/launchpad-by-obox/themes/apollo/images folder (I did this inside cPanel)

    <?php get_header(); ?>
        <div id="header-container">
            <div id="header">
    
                <div class="logo">
                    <img src="wp-content/plugins/launchpad-by-obox/themes/apollo/images/logo.png" alt="logo text" width="693" height="175">
    
                    <?php if(isset($apollo_options["display_tagline"])) : ?>
                    	<p class="tagline"><?php bloginfo("description"); ?></p>
                    <?php endif; ?>
                </div>
            </div>
        </div>
    
        <div id="content-container">
            <div id="content">
            	<?php $homepage = get_option( "apollo_order_options" );
            	if(!empty($homepage)) :
    	        	foreach($homepage as $item => $template) :
    	        		get_template_part($template);
    	        	endforeach;
            	endif; ?>
            </div>
        </div>
     <?php get_footer(); ?>
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Background won't upload (it used to work fine?) PLZ HELP…’ is closed to new replies.
Skip to toolbar