Support » Plugin: WordPress Page Builder - Beaver Builder » Background Video not playing at full-width when refreshed

  • Resolved erodriguezart

    (@erodriguezart)


    website: http://www.quickhandslogistics.com

    Theme:Tessaract (v:3.9.4)
    plug-in: Beaver Builder (lite-version)

    Issue: When you first go to the site or resize the window, the background video (home page) plays at full-width. But when you refresh the window (or navigate back to the home page) the background video’s width will shorten and have an empty space on screen right.

    Note:
    This issue seems to only occur with Uploaded videos. Seems to work well with video from youtube.

    Video Uploaded:
    -mp4
    -12.4 MB

    How can I fix this issue so that background video always plays at full-width?

    Thanks for your time and assistance,
    Eduardo

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Ben Carlo

    (@hinampaksh)

    Hey @erodriguezart,

    Thanks for posting!

    Sure enough, I can recreate the issue on my end when using the Tesseract theme. They previously had an integration with our builder but has since switched although there are still some left over code related to our builder which is most likely causing issues.

    I’d suggest getting in touch with their support so they can check. 🙂

    Ben

    Thanks Ben @hinampaksh for looking into it and your feedback. I’ll get in touch with Tesseract.

    Best Regards,
    Eduardo

    Plugin Contributor Ben Carlo

    (@hinampaksh)

    No worries at all, @erodriguezart! Glad we could help. 🙂

    Best of luck!

    Ben

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Background Video not playing at full-width when refreshed’ is closed to new replies.