Support » Plugin: Agy - Age verification for WooCommerce » Background opacity not working

  • Resolved toolsavvy

    (@toolsavvy)


    My background opacity isn’t working. I have it set to 1 and color set to black yet the background is transparent like as if it were set to 0.

    I deactivated all my other plugins but still have the same problem so it isn’t a conflict with another plugin.

    It’s also not the theme as I have CW running on another site using the same theme without a hitch.

    Any idea what could be causing this?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The BG Opacity setting is bugged. You can, however, use basic css to achieve this.

    Tested on the latest version of WP, no bug exists.

    If you want to submit your website URL for troubleshooting here – http://plugish.com/contact-me/ I can take a look.

    Well, I think I figured out that it is in fact another plugin causing this problem (but not 100% sure).

    However I figured out that if I just set the opacity background color in the CSS box instead of using the color picker provided by the plugin, the background opacity function works so I’ll just roll with that instead.

    Love this plugin!

    • This reply was modified 3 years, 7 months ago by toolsavvy.
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Background opacity not working’ is closed to new replies.