WordPress.org

Support

Support » Plugins and Hacks » Background Manager » [Resolved] Background Manager – Unsupported version

[Resolved] Background Manager – Unsupported version

  • I have the most recent WP installed. Tried to add this Background Manager and got the following error message. Do I need to upgrade “PHP” version? How do I upgrade this PHP?
    ————————————————
    Error: Unsupported version
    The plugin “Background Manager” requires PHP version 5.3.0 or better, but version 5.2.17 was detected.

    Because of this error, the plugin was automatically deactivated to prevent it from causing further problems with your WordPress site.

    Error source: /home3/deaniero/public_html/wp-content/plugins/background-manager/background-manager.php

    http://wordpress.org/extend/plugins/background-manager/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Background Manager – Unsupported version’ is closed to new replies.
Skip to toolbar