WordPress.org

Support

Support » Plugins and Hacks » [Resolved] background images gone in some pages

[Resolved] background images gone in some pages

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author myatu

    @myatu

    Hi,

    If this happens – especially if the admin bar disappears – then very likely the page was not finished by WordPress/PHP.

    If you look at the source code of the page you’ve provided, you’ll notice that it abruptly ends at a paragraph.

    To debug this, you may have to edit your wp_config.php file, and enable (or add) the following line:

    define('WP_DEBUG', true);

    WordPress/PHP will then generate extra error messages, from which you can trace the cause. Most likely you’ll notice a “PHP Fatal Error”, along with a line where the error is located and what the error was caused by. Note that enabling this will make the error messages visible to everyone, so use it with care on a production site.

    Hopefully this will help.

    Thank you very much for your detailed feedback.

    Weirdly enough debug mode didn’t show anything extra but there was indeed a php syntax problem. I had to go line by line to find it but it works perfectly now. I wonder why firebug didn’t show up anything meaningful about this.

    Cheers.

    I guess this concludes it.

    Plugin Author myatu

    @myatu

    Glad its fixed now.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] background images gone in some pages’ is closed to new replies.