Support » Theme: Misty Lake » Background image takes up too much space – can’t read content

  • Resolved davewp33

    (@davewp33)


    Hello,

    I have a visual problem with the Misty Lake theme. I am using Google Chrome and Windows 10. My website hosted through wordpress.org is difficult to read because the content part is too narrow within the background. I want to widen the content area and have less of the background image showing. This would make the content much easier to read. I have noticed that in Internet Explorer the content area is noticeably wider (less of the background image is shown). So on IE the website is much more enjoyable to read compared to on Chrome where you need to almost get a magnifying glass to read it.

    It would be very appreciated if someone could tell me how to widen the view of my content area. I like the background image but I want much less of it to show.

    Please see for yourself at http://www.educationispower.org

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi there!

    I’m not seeing the narrow/tiny content area on Chrome – which makes me wonder if you might have inadvertently changed Chrome’s zoom settings?

    Try opening your site and hitting CTRL + 0 on your keyboard.

    Let me know if that does the trick, or if we need to dig deeper!

    Yes you are right. It was only an issue with Chrome’s zoom settings. Thanks a lot for your response.

    You’re welcome! 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Background image takes up too much space – can’t read content’ is closed to new replies.