Support » Plugin: Print-O-Matic » background image prints first and than the text

  • Resolved JJ

    (@jdagan)


    I have a page where I display text on top of an image (this is actually a certificate).
    This page is made by Elementor.
    When I try to print it using Print-O-Matic It print first the image and only afterwards the text.
    The shortcode I use is [print-me target=”#print_area_certificate”]
    where print_area_certificate is the ID of the section I want to print.

    I would appreciate your help on this.

    Thanks,

    JJ

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor twinpictures

    (@twinpictures)

    403 Forbidden
    nginx

    make sure you have unchecked close after print form the options… do all images load on the page? Let us know when you get the server issue straightened out.

    Thread Starter JJ

    (@jdagan)

    (Sorry for the late reply – somehow I stopped getting notifications from wordpress.org . The 403 was because I blocked access from other countries – sorry again.
    All the images are loaded on the page.
    The “close after print form” is unchecked.

    Plugin Contributor twinpictures

    (@twinpictures)

    The 403 was because I blocked access from other countries

    countries other that…
    …there are something like 195 of them.

    Thread Starter JJ

    (@jdagan)

    It is now opened for all countries, for the testing period. Thanks.

    Plugin Contributor twinpictures

    (@twinpictures)

    very simple fix: the plugin is including CSS that is NOT being included on the print page… you need to manually include it in the plugin settings:

    https://www.ihud.org.il/wp-content/plugins/elementor-pro/assets/css/frontend.min.css

    and a bunch more placed in the header of the page.
    Since that is a pro plugin, they should assist you with this issue.

    Cheers!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘background image prints first and than the text’ is closed to new replies.